Datacake - Investigating intermittent time series data fetch errors – Details zu Vorfällen

Alle Systeme funktionieren

Investigating intermittent time series data fetch errors

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 5 TagenDauerte 28 Minuten

Betroffen

API

Beeinträchtigte Leistung aus 11:35 AM zu 12:03 PM

Web Application

Beeinträchtigte Leistung aus 11:35 AM zu 12:03 PM

Reports

Beeinträchtigte Leistung aus 11:35 AM zu 12:03 PM

Aktualisierung
  • Gelöst
    Gelöst

    After investigating the issue, we worked with our database operator to implement a fix. Data fetching has returned to normal and all systems are operating as expected.

  • Analyse
    Analyse

    We are currently investigating sporadic errors when fetching time series data. This may result in incomplete or delayed data being displayed in dashboards and via the API. Our team is actively looking into the root cause and will provide updates as we learn more.