The issue has been resolved and all systems are operating normally. We are working with our managed database provider to identify the root cause. We apologize for any inconvenience caused.
Monitoring
Monitoring
The issue with the database server has been resolved and services are being restored. We will continue to monitor the situation.
Identified
Identified
We are currently experiencing an issue with one of our primary databases and are actively working to resolve it. Thank you for your patience.
Investigating
Investigating
We are investigating increased latencies with the API.