Resolved
Performance degradation

Started
March 13, 2023 at 11:30 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
Web Application
  • Resolved

    We have implemented a fix and will continue to monitor the situation.

  • Identified

    After thorough investigation, we have determined that the root cause of the problem is attributed to networking issues associated with the database server. We have reached out to the provider and are actively collaborating to rectify the issue.

  • Investigating

    We are investigating increased latencies with the API.