Performance degradation

Resolved
Partial outage
Started about 1 year ago Lasted about 3 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    We have resolved the issue and are increasing server capacities for the future.

  • Monitoring
    Monitoring

    The database server issue has been fixed. We are closely monitoring the situation to ensure stability. Thank you for your patience.

  • Identified
    Identified

    We have found what caused the problem and we are working to fix it. The issue only affects a secondary read-replica database, so your information is safe and we can still receive new data.

  • Investigating
    Investigating

    We are investigating increased latencies with the API.