Resolved
Performance degradation

Started
October 27, 2022 at 12:34 PM
Status
Resolved after 9 minutes

Impact

Partial outage
Affected
API
  • Resolved
    October 27, 2022 at 12:43 PM

    All metrics are back to normal, we are marking this issue as resolved.

  • Monitoring
    October 27, 2022 at 12:38 PM

    The issue seems to have been caused by an upstream networking issue. All systems appear to be back online and we continue monitoring the situation.

  • Investigating
    October 27, 2022 at 12:34 PM

    We are investigating increased latencies with the API.