Resolved
Delay in delivery of webhooks

Started
November 28, 2023 at 9:24 AM
Status
Resolved after about 15 hours

Impact

Degraded performance
Affected
Web Application
MQTT Server
White Label
Reports
  • Resolved
    Resolved

    The issue has been resolved and all webhooks have been delivered. Sorry for any inconvenience this might have caused.

  • Identified
    Identified

    We have identified the issue and are working on the implementation of a fix. Until then, outgoing webhooks might still be delivered late.

  • Investigating
    Investigating

    We are currently investigating an increased delay in the processing of webhooks, that can also cause other parts of the system to slow down.