Resolved
Performance degradation

Started
November 09, 2023 at 7:00 AM
Status
Resolved after 38 minutes

Impact

Degraded performance
Affected
Web Application
  • Resolved
    Resolved

    We have successfully identified and resolved the recent issue impacting our services. The problem stemmed from an issue with one of our databases, specifically a performance limit being reached.

    Our team took swift action to address the issue by making necessary adjustments to the database. As a result, the issue has been mitigated, and our services are back to normal.

    To prevent any recurrence of a similar situation, we are implementing additional safeguards and bolstering our monitoring systems to ensure proactive detection and prevention of potential problems in the future.

    We apologize for any inconvenience caused and appreciate your patience as we worked towards a resolution. If you have any questions or require further assistance, please don't hesitate to contact our support team.

    Thank you for your continued support.

  • Investigating
    Investigating

    We are investigating increased latencies with the API.