Resolved
Networking issues with server provider

Started
August 09, 2023 at 9:48 AM
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
MQTT Server
Reports
  • Resolved
    Resolved

    DigitalOcean have rolled out a fix to their redundant networking equipment. Their engineering team will continue monitoring to ensure stability.

  • Identified
    Identified

    Our server provider Digital Ocean is having global networking issues right now. While most users don't seem to be affected, the platform might produce timeouts for some.
    DigitalOcean is working on the issue, with updates being posted to https://status.digitalocean.com/incidents/q4b09b022nmh

    Once the issue is resolved completely, we will update our own status page accordingly.