Resolved
Performance degradation

Started
April 04, 2023 at 8:06 AM
Status
Resolved after 20 minutes

Impact

Degraded performance
Affected
API
Web Application
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been resolved and we are investigating the performance.

  • Investigating
    Investigating

    We are investigating increased latencies with the API.