Datacake - Data processing delays – Incident details

Experiencing partially degraded performance

Data processing delays

Identified
Partial outage 30 %
Started about 2 hours ago

Affected

Web Application

Degraded performance from 5:34 AM to 7:12 AM, Operational from 7:12 AM to 12:00 AM

Outgoing Webhooks

Partial outage from 5:34 AM to 7:12 AM, Degraded performance from 7:12 AM to 12:00 AM

Updates
  • Identified
    Identified

    The data processing queue has processed and measurements should appear in realtime again. We are still working through a backlog of queued outgoing webhooks.

  • Investigating
    Investigating

    Our system is experiencing processing delays. No data has been lost, and the system should be caught up shortly.