Performance degradation

Resolved
Degraded performance
Started 17 days ago Lasted about 24 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    Our team has successfully implemented optimizations and fine-tuned our infrastructure, resulting in improved performance and reduced latencies. We continue to closely monitor the situation to ensure stability. If you encounter any further issues or have questions, please don't hesitate to reach out to our support team for assistance.

  • Monitoring
    Monitoring

    The situation has stabilized. We are still investigating a small percentage of requests with unusual latencies and / or timeouts.

  • Investigating
    Investigating

    We are investigating increased latencies with the API.