Delay in outgoing webhooks

Resolved
Degraded performance
Started 3 months ago Lasted about 3 hours

Affected

Outgoing Webhooks
Updates
  • Resolved
    Resolved

    The issue has been mitigated by pinpointing webhooks that were timing out and contributing to the delays. We've temporarily increased the number of workers to manage the workload more effectively. Meanwhile, we are formulating a sustainable fix to prevent recurrence of this issue. Thank you for your understanding as we enhance our systems.

  • Identified
    Identified

    We have identified the root cause of the issue and are actively developing a solution. We appreciate your patience as we work to resolve this matter.

  • Investigating
    Investigating

    We're addressing increased load on our systems responsible for processing outgoing webhook calls, which may result in some delays. We apologize for any inconvenience and are working to resolve this issue promptly.