Dashboard maintenance

Resolved
Under maintenance
Started 4 months ago Lasted about 3 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    This issue is now considered resolved as we have no further known problems to address. Should you continue to experience any issues with your dashboards, please do not hesitate to contact our support team for assistance.

  • Monitoring
    Monitoring

    We have resolved the issues that were impacting a number of dashboards. The majority of dashboards are now displaying the most recent data, however, we are continuing to monitor them diligently to ensure there are no remaining bugs or issues with stale cache.

  • Investigating
    Investigating

    We acknowledge that certain dashboards are not displaying the latest data, and our team is actively working on a solution. Please note that this issue solely impacts the visualization of data on the dashboards; rest assured, all data recording remains accurate and uninterrupted. We will keep you informed of our progress on this matter.