Datacake - API outage – Incident details

API outage

Resolved
Major outage
Started 4 days agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    We have identified and fixed the underlying issue, which was caused by a database having issues. We have replaced this database with another instance and the service is back online.

    To ensure such outages do not happen again, we will continue making our infrastructure more robust and fail-safe.

  • Investigating
    Investigating

    We are currently investigating issues with the availability of our API.