Datacake - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started 16 days agoLasted about 1 hour

Affected

Web Application

Degraded performance from 9:55 AM to 11:02 AM

Updates
  • Resolved
    Resolved

    All systems are operational again. The issue was traced to a database managed by an external service provider. We are continuing to work with them to identify the root cause.

  • Investigating
    Investigating

    We are investigating sporadic failures when querying historic data. This can affect components such as device list, device history and dashboards.