Datacake - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

Web Application

Degraded performance from 1:20 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The monitored system are healthy again. There was a brief period (< 5 minutes) of increased latencies and occasional timeouts when trying to access the API.

    We will continue monitoring for any disruptions.

  • Investigating
    Investigating

    We are investigating increased latencies with the API.