Resolved
Performance degradation

Started
September 08, 2022 at 12:40 PM
Status
Resolved after 7 minutes

Impact

Partial outage
Affected
API
  • Resolved
    September 08, 2022 at 12:47 PM

    We have resolved the issue and continue to monitor the situation.

  • Identified
    September 08, 2022 at 12:44 PM

    We have identified the issue, one of our time-series databases has a degraded performance, and are working on a fix.

  • Investigating
    September 08, 2022 at 12:40 PM

    We are investigating increased latencies with the API.