Resolved
Performance degradation

Started
July 27, 2022 at 12:45 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
  • Resolved
    July 27, 2022 at 1:34 PM

    While the initial incident on our service provider is still not fully resolved, our systems have caught up, so we are closing this issue.

  • Investigating
    July 27, 2022 at 12:45 PM

    We are investigating increased latencies with the API. It seems the issue is related to an ongoing incident with one of our server providers.