Resolved
Performance degradation

Started
June 08, 2022 at 12:14 PM
Status
Resolved after 22 minutes

Impact

Degraded performance
Affected
API
  • Monitoring
    June 08, 2022 at 12:49 PM

    Our service provider has implemented a fix for the issue and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.

  • Resolved
    June 08, 2022 at 12:36 PM

    We just resolved the issue!

  • Identified
    June 08, 2022 at 12:14 PM

    Due to an outage of an external service Datacake depends on, we're currently experiencing higher latencies and timeouts. We are working with the vendor on a solution.