Resolved
White Label API partially not available

Started
May 02, 2022 at 10:40 AM
Status
Resolved after 25 minutes

Impact

Minor outage
Affected
White Label
  • Resolved
    May 02, 2022 at 11:05 AM

    We have successfully resolved the issue, which was caused by a bad configuration of one component.

  • Investigating
    May 02, 2022 at 10:40 AM

    We are currently investigating this incident.