Resolved
SSL issues reported

Started
May 02, 2022 at 9:02 AM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
API
  • Resolved
    May 02, 2022 at 10:39 AM

    We have confirmed that the issue is resolved.

  • Monitoring
    May 02, 2022 at 9:31 AM

    We have identified and mitigated the issue and continue to monitor the situation.

  • Investigating
    May 02, 2022 at 9:02 AM

    We are investigating reports of SSL certificate issues on our main API.