Resolved
Degraded performance

Started
March 10, 2022 at 12:26 PM
Status
Resolved after 29 minutes

Impact

Degraded performance
Affected
API
  • Resolved
    March 10, 2022 at 12:55 PM

    All systems continue to be healthy, we are closing this issue.

  • Monitoring
    March 10, 2022 at 12:45 PM

    All systems are healthy again, we are continuing monitoring the situation.

  • Investigating
    March 10, 2022 at 12:26 PM

    We are investigating increased latencies with the API.