Resolved
Degraded performance

Started
January 31, 2022 at 10:15 AM
Status
Resolved after about 4 hours

Impact

Minor outage
Affected
API
  • Resolved
    January 31, 2022 at 1:55 PM

    We have marked the issue as resolved.

  • Monitoring
    January 31, 2022 at 1:31 PM

    We have deployed a fix for the affected components and upgraded other components to handle the increased load. Metrics have returned to a good level, and we are continuing monitoring the system.

  • Identified
    January 31, 2022 at 10:15 AM

    Due to a bad server update, some components are not working correctly. We are continuing working on a fix.