Resolved
Partial outage / performance issues

Started
December 20, 2021 at 8:34 AM
Status
Resolved after about 16 hours

Impact

Minor outage
Affected
API
  • Resolved
    December 21, 2021 at 12:52 AM

    We resolved the issue and will continue monitoring the situation.

  • Monitoring
    December 20, 2021 at 9:49 PM

    We have moved our primary database to a new cluster and are monitoring the situation. As of now, it appears the data coming in the affected period has been queued and will be processed with a delay. A detailed postmortem of the events will follow.

  • Identified
    December 20, 2021 at 8:34 AM

    We are working with our database hosting provider to find a solution to the issue.