Resolved
Elevated error rates

Started
December 14, 2021 at 11:55 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
API
  • Resolved
    December 15, 2021 at 1:42 AM

    The issue has been marked as resolved.

  • Monitoring
    December 15, 2021 at 1:21 AM

    Our database provider has implemented a fix for our affected instance, and we see services coming back up. We'll keep monitoring the situation.

  • Identified
    December 15, 2021 at 12:49 AM

    We have identified the issue to be with the provider of one of our managed databases and are working with them on a solution.

  • Investigating
    December 14, 2021 at 11:55 PM

    We are currently investigating this incident.