Resolved
Data processing delays

Started
November 30, 2021 at 10:43 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
API
  • Resolved
    November 30, 2021 at 12:31 PM

    We just resolved the issue!

  • Monitoring
    November 30, 2021 at 11:54 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 30, 2021 at 10:43 AM

    Our system is experiencing processing delays. No data has been lost, and the system should be caught up shortly.