Resolved
Data processing delays

Started
November 12, 2021 at 11:14 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
Web Application
  • Resolved
    November 12, 2021 at 12:34 PM

    We just resolved the issue!

  • Monitoring
    November 12, 2021 at 11:51 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 12, 2021 at 11:14 AM

    Our system is experiencing processing delays. No data has been lost, and the system should be caught up shortly.