Resolved
MQTT processing delays

Started
October 06, 2021 at 8:18 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
MQTT Server
  • Resolved
    October 06, 2021 at 9:02 AM

    We just resolved the issue!

  • Monitoring
    October 06, 2021 at 8:59 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    October 06, 2021 at 8:18 AM

    Our MQTT broker is experiencing processing delays. No data has been lost, and the system should be caught up shortly.